AWS VM backup Job Failures

Incident Report for m115

Monitoring

Commvault Engineering worked closely with AWS Support to resolve this issue and restore normal backup operations. AWS identified the root cause and confirmed that the requirement change responsible for the errors has been rolled back. Backups are now completing successfully, and we are closely monitoring backup jobs to ensure continued stability and successful execution.
Posted Jun 12, 2026 - 03:49 UTC

Investigating

We are currently addressing an issue affecting some AWS VM backup jobs. Impacted jobs may fail during processing due to a signature validation error encountered while accessing data through the AWS API.
While we are working with AWS on the root cause we are actively deploying a fix on our end to work around the issue to the affected systems. We will provide another update once the deployment is complete and service has been fully restored.

https://kb.commvault.com/article/?id=KA-200667

We apologize for any inconvenience and appreciate your patience as we work to resolve this issue.
Posted Jun 11, 2026 - 13:44 UTC